Message archive from Lisa Marie Scott's Official Yahoo Group at LisaMarie
Search    From    Subject    Date    Email

Home      Random

Previous      Next

ID Number: 1195
From: "Philip" <FLIP_WEST@msn.com>
Subject: Re: xmas and a gripe
Date: Saturday, December 27 2003 - 05:53:27

Have you tried deleting your Temporary Internet Files using the Disk
Cleanup function in Windows? That's helped me out of similar
problems in the past.

Philip

--- In lisamarie@yahoogroups.com, "borisdancing" <borisdancing@y...>
wrote:
> I've been a member of the site before. As recently as a month ago.
> Never had any problem before. When I click on the login page I get
> sent right to error 401 and don't get a box to enter info.
>
>
>
>
>
> --- In lisamarie@yahoogroups.com, panda94577 <no_reply@y...> wrote:
> > I've been a memeber of Lisa's site for about 6 months and I've
> never
> > had any problem accessing it.
> >
> > I think you may have a browser problem, what are you using and
who
> is
> > your ISP?
> >
> > Steve
> >
> > --- In lisamarie@yahoogroups.com, "borisdancing"
> <borisdancing@y...>
> > wrote:
> > > Merry Christmas and Happy Holidays Lisa and Fans.
> > >
> > > Hate to bitch on Xmas but I rejoined the site last week and
> haven't
> > > been able to get into the site or get a response from anyone
> there.
> > > Hoping that posting this will get it resolved since Lisa drops
in
> > > from time to time. I sure hate missing out on all the daily
> strips
> > > that are falling off the archives. Especially when I'm paying
for
> > > them. Done bithin' have a good one everybody.
> > >
> > > Boris

Previous      Next

Home      Random



For the message list CLICK HERE

For missing messages CLICK HERE

Contact me with any problems, suggest a correction, or a change.
Please include the 'ID number'/search terms/what is wrong/any other information that you can think of and I will try to correct it.
Click Here to contact the webmaster